Back to overview
Degraded
Issue with caching server
Jun 17 at 01:19pm IST
Affected services
Application
Notification API (Global)
Delivery Callback API
Backend API
Resolved
Jun 17 at 01:35pm IST
We have recovered from the disruption. We apologize for any inconvenience that this may have caused.
Affected services
Application
Notification API (Global)
Delivery Callback API
Backend API
Updated
Jun 17 at 01:22pm IST
Our engineering team has identified the root cause of the disruption. We are currently deploying a fix.
Affected services
Application
Notification API (Global)
Delivery Callback API
Backend API
Created
Jun 17 at 01:19pm IST
We are currently investigating this issue.
Affected services
Application
Notification API (Global)
Delivery Callback API
Backend API