Back to overview
Downtime
Issue with delivery reports and inbound messages
Aug 14 at 05:43am IST
Affected services
Delivery Callback API
Resolved
Aug 14 at 09:43am IST
We have recovered from the disruption. We apologize for any inconvenience that this may have caused.
Affected services
Delivery Callback API
Updated
Aug 14 at 07:00am IST
Our engineering team has identified the root cause of the disruption. We are currently deploying a fix.
Affected services
Delivery Callback API
Updated
Aug 14 at 06:02am IST
Our technical team is investigating the root cause of the issue.
Affected services
Delivery Callback API
Created
Aug 14 at 05:43am IST
Our monitoring system has detected a sudden dip in the number of delivery reports and inbound messages received by Fyno Services.
Affected services
Delivery Callback API