Back to overview
Degraded
Issue with delivery reports and inbound messages
May 31 at 12:58pm IST
Affected services
Delivery Callback API
Resolved
May 31 at 01:42pm IST
We have recovered from the disruption. We apologize for any inconvenience that this may have caused.
Affected services
Delivery Callback API
Updated
May 31 at 01:05pm IST
Our engineering team has identified the root cause of the disruption. We are currently deploying a fix.
Affected services
Delivery Callback API
Created
May 31 at 12:58pm IST
We are seeing a delay in processing delivery reports and inbound messages.
Affected services
Delivery Callback API