Back to overview
Degraded
Frontend/Backend is timing out
Jul 16 at 05:56pm IST
Affected services
Backend API
Resolved
Jul 16 at 06:09pm IST
Issue has been resolved.
Affected services
Updated
Jul 16 at 06:05pm IST
We have deployed a fix and and are currently monitoring the issue.
Affected services
Updated
Jul 16 at 05:59pm IST
Team has identified that the issue is caused due to an uncaught exception. They are working on a fix. Apologies for the inconvenience caused.
Affected services
Created
Jul 16 at 05:56pm IST
We have noticed an issue where our frontend application/backend APIs are timing out.
Affected services