Back to overview
Degraded
Notification Event widget in Workflows are failing
Sep 15 at 03:27pm IST
Affected services
Workflows
Resolved
Sep 15 at 03:40pm IST
The issue has been resolved, though it may take some time for the changes to fully propagate.
Affected services
Updated
Sep 15 at 03:36pm IST
We’ve rolled back the change related to dropping invalid headers in the Load Balancer configuration, and we’re monitoring the situation closely.
Affected services
Updated
Sep 15 at 03:29pm IST
We’ve identified the issue as being related to the Load Balancer settings, and our team is actively working on a resolution.
Affected services
Created
Sep 15 at 03:27pm IST
Error: "Invalid API request or invalid signature"
Affected services